curlを使わないwordpressのtwitterプラグイン

curlを利用できない今のレンタルサーバで利用できたプラグインがこれ
WordTwit

twitterのbasic認証廃止にともなって
WordPressの更新情報をtwitするプラグインが利用できなくなりました。
そのプラグイン自体はAoth認証にも対応しているのになぜか更新されない!!
おかげで自動更新にしていた時限爆弾式更新も不発に終わってしまいました。

よくよく調べてみると、
Aoth認証の際にcURLが他のプラグインでも多く利用されているようです
今借りているサーバでは
「apacheの再コンパイルが必要なので導入しません。以上」(ほとんど文面そのまま)
というcentOSを利用しているとはらしからぬ答えを頂いたので。
今利用しているレンタルサーバで利用できるプラグインがないかかたっぱしから探していました。
そして利用できたのがwordtwitです。

同じような環境で泣きそうになっている方、お試しください。

コメントを残す